Browse Source

I'm good at typing

death2pyswagger
Mike 4 years ago
parent
commit
854f495893
  1. 5
      README.md

5
README.md

@ -10,9 +10,8 @@ It preferrable that you invite my hosted version of rooster to your server with
# Dependencies
Python 3.6 or higher and the header files (generally python3.6-dev and/or libpython3.6-dev) are required
If you are on Ubuntu 16.04 or older, you may need to add a launchpad repository to your apt config to get these as they
are not included in the the default repositories)
Python 3.6 or higher and the header files (generally python3.6-dev and/or libpython3.6-dev) are required (If you are on Ubuntu 16.04 or older, you may need to add a launchpad repository to your apt config to get these as they
are not included in the the default repositories - example for python3.6 on xenial: https://launchpad.net/~jonathonf)
Redis
(optional but really reccomended) redis-tools

Loading…
Cancel
Save